Borderless - HoneyCoin · Withdrawals, Utility Bill Payments +2 — Withdrawal downtime 🥲 – Incident details

Experiencing minor outage

HoneyCoin · Withdrawals, Utility Bill Payments +2 — Withdrawal downtime 🥲

Resolved
Operational
Started over 3 years agoLasted over 3 years

Affected

HoneyCoin

Operational from 11:21 AM to 9:53 PM

Airtime

Operational from 11:21 AM to 9:53 PM

Gift Cards

Operational from 11:21 AM to 9:53 PM

Withdrawals

Operational from 11:21 AM to 9:53 PM

Utility Bill Payments

Operational from 11:21 AM to 9:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    Withdrawals are down due to system maintenance happening over the next 4 hours.